Home
  • Does Opencart application support 1.x.x.x?

    No, the opencart application is designed for opencart version 2.0.x.x, 2.1.x.x, 2.2.x.x. and 3.x.x.x 

    Was this article helpful

    Category Icon

Leave a Comment

Your email address will not be published. Required fields are marked*


Be the first to comment.

Start a Project


    Message Sent!

    If you have more details or questions, you can reply to the received confirmation email.

    Back to Home